Instalace idevicesyslog

Postup:

brew update
brew uninstall --ignore-dependencies libimobiledevice
brew uninstall --ignore-dependencies usbmuxd
brew install --HEAD usbmuxd
brew install --HEAD libimobiledevice

Zdroj: https://stackoverflow.com/questions/52602425/libusbmuxd-version-error-during-flutter-install

ios
Není-li uvedeno jinak, obsah této stránky je pod licencí Creative Commons Attribution-ShareAlike 3.0 License